Show Uploaded File Issue for SORACOM Harvest Files on JP Coverage
Incident Report for SORACOM
Resolved
(English follows after Japanese)
SORACOM Harvest Files (日本カバレッジ) で新規にアップロードされたファイルの表示およびダウンロードができない問題が発生しておりました。
原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。
詳細なタイムライン (日本時間) は以下のとおりです。
- 2021-06-09 13:06 問題の開始
- 2021-06-10 10:23 問題への対処を実施。以後アップロードされたファイルは表示・ダウンロード可能となりました。
- 2021-06-10 10:23 問題発生時にアップロードされたファイルの復旧を開始
- 2021-06-10 14:49 復旧を確認し、経過観察を開始

---

There was an issue with SORACOM Harvest Files (Japan Coverage) in which newly uploaded files could not be listed or downloaded.
The service is now operating normally. We sincerely apologize for any inconvenience caused during this time.
A detailed timeline (UTC) follows:
- 2021-06-09 04:06 Incident occurred.
- 2021-06-10 01:23 Issue resolved. Subsequently uploaded files were able to be listed and downloaded.
- 2021-06-10 01:23 Recovery of affected files began.
- 2021-06-10 05:49 Recovery confirmed. Monitoring began.
Posted Jun 10, 2021 - 15:51 JST
Monitoring
(English follows after Japanese)
SORACOM Harvest Files (日本カバレッジ) で新規にアップロードされたファイルが表示できない状況について、対応が完了しました。
現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。
---
We have completed operations to address the root cause of file upload issues affecting Soracom Harvest Files (Japan coverage). We are currently monitoring as the service is recovering, and will update this page once the service is fully restored.
Posted Jun 10, 2021 - 14:54 JST
Update
(English follows after Japanese)
SORACOM Harvest Files (日本カバレッジ) で日本時間 2021-06-09 13:00 頃から 2021-06-10 10:23 までにアップロードされたファイルが表示できない状況について、引き続き対応しています。
進捗あり次第こちらのページでお知らせいたします。
ご迷惑をおかけして申し訳ございません。
---
We are continuing to work on upload issues for Soracom Harvest Files (Japan coverage), for files uploaded between 2021-06-09 04:00 and 2021-06-10 01:23 UTC.
We will post an announcement on this page as soon as this work is completed, and apologize for any inconvenience this may cause.
Posted Jun 10, 2021 - 13:11 JST
Identified
(English follows after Japanese)
SORACOM Harvest Files (日本カバレッジ) で新規にアップロードされたファイルが表示できない状況について、原因の特定が完了しています。
2021-06-10 10:23 (日本時間)以降にアップロードされたファイルは正常に反映されますが、2021-06-09 13:00 頃から 2021-06-10 10:23 までにアップロードされたファイルは現在も表示できません。
対応が完了次第こちらのページでお知らせいたします。

---

We have identified the root cause of Soracom Harvest Files (Japan coverage) file upload issues. Files uploaded after 2021-06-10 01:23 UTC will be handled normally, but we are still working on the files uploaded between around 2021-06-09 04:00 - 2021-06-10 01:23 UTC.
We will post an announcement on this page as soon as it is completed.
Posted Jun 10, 2021 - 11:21 JST
Investigating
Show Uploaded File Issue for SORACOM Harvest Files on JP Coverage
Body:
English follows Japanese
SORACOM Harvest Files (日本カバレッジ) にて、新規にアップロードされたファイルが表示できない状況となっています。エンジニアチームが調査しています。
---
Our engineering team has observed an increase in the number of uploaded SORACOM Harvest Files (Japan coverage) that cannot be displayed, and is currently investigating the issue.
Posted Jun 10, 2021 - 10:30 JST
This incident affected: Harvest Files (plan-D, plan-K, plan-DU, plan-KM1).