Connectivity Issue for SORACOM IoT SIM (plan-D)
Incident Report for SORACOM
Resolved
(English follows after Japanese)

日本時間 2021/06/03 16:30 頃より 2021/06/03 19:12 頃まで、特定地域向け IoT SIM (plan-D) にて LTE の新規接続の一部がつながりにくい問題が発生しておりました。
原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。
詳細なタイムラインは以下のとおりです。
- 2021/06/03 16:30 問題の開始
- 2021/06/03 18:35 問題を確認し、調査を開始
- 2021/06/03 19:03 復旧作業を開始
- 2021/06/03 19:12 復旧を確認し、経過観察を開始

---

The connectivity issue that affected SORACOM IoT SIM (for Japan) plan-D beginning on 2021/06/03 07:30 UTC has been resolved as of 10:12 UTC.
The service is now operating normally. We sincerely apologize for any inconvenience caused during this time.
Detailed timeline (UTC) follows.
- 2021/06/03 07:30 Incident began
- 2021/06/03 09:35 Observed the incident and began investigation
- 2021/06/03 10:03 Began mitigation
- 2021/06/03 10:12 Confirmed overall recover and began monitoring
Posted Jun 03, 2021 - 20:55 JST
Monitoring
(English follows after Japanese)
特定地域向け IoT SIM (plan-D) で繋がりにくい状況について、原因の特定が完了し対策を実施しました。
現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。
---
We have identified the root cause of Soracom IoT SIM (for Japan) plan-D connection failures, and have implemented a fix.
We are currently monitoring our networking components as the service is recovering, and will update this page once the service is fully restored.
Posted Jun 03, 2021 - 19:41 JST
Investigating
(English follows Japanese)
SORACOM IoT SIM (日本カバレッジ plan-D) にて、現在繋がりにくい状況となっております。エンジニアチームが調査しています。

---
Our engineering team has observed an increase in the number of SORACOM IoT SIMs (plan-D) that are unable to connect, and is currently investigating the issue.
Posted Jun 03, 2021 - 18:51 JST
This incident affected: Air for Cellular (plan-D).