Connectivity Issue for SORACOM IoT SIM (Japan Coverage, Global coverage: rendezvous point Tokyo)
Incident Report for SORACOM
Resolved
English follows Japanese
日本時間 2021/09/02 07:30 頃より 2021/09/02 13:06 頃まで、SORACOM IoT SIM (日本カバレッジ、およびグローバルカバレッジのランデブーポイント東京) にて通信しづらい問題が発生しておりました。
原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

詳細なタイムラインは以下のとおりです。
- 2021/09/02 07:30 JST 問題の開始。一部のお客様にて影響が発生
- 2021/09/02 09:20 JST 問題の影響が拡大
- 2021/09/02 09:46 JST 問題の回復および経過観察の開始
- 2021/09/02 10:19 JST 問題の再発
- 2021/09/02 10:59 JST 問題の回復および経過観察の開始
- 2021/09/02 11:19 JST 問題の再発
- 2021/09/02 11:52 JST 問題の回復および経過観察の開始
- 2021/09/02 13:06 JST 問題の完全な回復を確認
---
The connectivity issue affecting SORACOM IoT SIM (Japan coverage and Global coverage: rendezvous point Tokyo) which began on 2021-09-01 at 22:30 UTC has been resolved as of 2021-09-02 04:06 UTC. The service is now operating normally. We sincerely apologize for any inconvenience caused during this time. A detailed timeline follows.

- 2021-09-01 22:30 UTC: Incident began and impacted some customers with affected SIMs.
- 2021-09-02 00:20 UTC: Incident impacting a majority of customers with affected SIMs.
- 2021-09-02 00:46 UTC: Incident recovered and began monitoring.
- 2021-09-02 01:19 UTC: Incident occurred again.
- 2021-09-02 01:59 UTC: Incident recovered and continued monitoring.
- 2021-09-02 02:19 UTC: Incident occurred again.
- 2021-09-02 02:52 UTC: Incident mitigated and continued monitoring.
- 2021-09-02 04:06 UTC: Confirmed overall recovery.
Posted Sep 02, 2021 - 13:48 JST
Monitoring
English follows Japanese
SORACOM IoT SIM (日本カバレッジ、およびグローバルカバレッジのランデブーポイント東京) で繋がりにくい状況について、引き続き復旧の経過観察をしています。
現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。

なお、現時点で大きな影響が確認できているのは以下の時間帯となります。

- 2021/09/02 09:20 - 09:46 JST
- 2021/09/02 10:19 - 10:59 JST
- 2021/09/02 11:19 - 11:52 JST

---
We are continuing to monitor the progress of the restoration of Soracom IoT SIM (Japan coverage and Global coverage: rendezvous point Tokyo) connection failures.
We are currently monitoring our networking components as the service is recovering, and will update this page once the service is fully restored.

At this time, we have confirmed that the following time periods will have a significant impact on communications.

- 2021-09-02 00:20 - 00:46 UTC
- 2021-09-02 01:19 - 01:59 UTC
- 2021-09-02 02:19 - 02:52 UTC
Posted Sep 02, 2021 - 12:31 JST
Investigating
English follows Japanese
SORACOM IoT SIM (日本カバレッジ、およびグローバルカバレッジのランデブーポイント東京) にて、現在、再度繋がりにくい状況となっています。エンジニアチームが調査しています。
---
Our engineering team has again detected an elevated rate of connection failures affecting SORACOM IoT SIMs (Japan coverage and Global coverage: rendezvous point Tokyo), and is currently investigating the issue.
Posted Sep 02, 2021 - 11:43 JST
Update
English follows Japanese
SORACOM IoT SIM (日本カバレッジ、およびグローバルカバレッジのランデブーポイント東京) で繋がりにくい状況について、引き続き復旧の経過観察をしています。
現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。
---
We are continuing to monitor the progress of the restoration of Soracom IoT SIM (Japan coverage and Global coverage: rendezvous point Tokyo) connection failures.
We are currently monitoring our networking components as the service is recovering, and will update this page once the service is fully restored.
Posted Sep 02, 2021 - 11:13 JST
Monitoring
English follows Japanese
SORACOM IoT SIM (日本カバレッジ、およびグローバルカバレッジのランデブーポイント東京) で繋がりにくい状況について、原因の特定が完了し対策を実施しました。
現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。
---
We have identified the root cause of Soracom IoT SIM (Japan coverage and Global coverage: rendezvous point Tokyo) connection failures, and have implemented a fix.
We are currently monitoring our networking components as the service is recovering, and will update this page once the service is fully restored.
Posted Sep 02, 2021 - 09:58 JST
Investigating
English follows Japanese
SORACOM IoT SIM (日本カバレッジ、およびグローバルカバレッジのランデブーポイント東京) にて、現在繋がりにくい状況となっています。エンジニアチームが調査しています。
---
Our engineering team has observed an increase in the number of SORACOM IoT SIMs (Japan coverage and Global coverage: rendezvous point Tokyo) that are unable to connect, and is currently investigating the issue.
Posted Sep 02, 2021 - 09:26 JST
This incident affected: Air for Cellular (plan01s (rendezvous point : Japan), planX1 (rendezvous point : Japan), planP1 (rendezvous point : Japan), planX2 (rendezvous point : Japan), plan-D, plan-K, plan-DU, plan-KM1).