Service issue affecting several SORACOM services
Incident Report for SORACOM
Resolved
現在問題の根本原因の特定と、システムでの対応を完了し、エラーの回復を確認致しました。
今回問題が発生した時間は、10/25 21:22 JST ごろから 10/25 21:33 JST ごろまでとなり、一部APIコールおよびBeam/Funnel/Harvestへのリクエストでエラーが発生しておりました。
ご迷惑をおかけし、誠に申し訳ございません。

We have identified root cause of the issue, and we have fixed the issue. We have confirmed that our services are now operating normally.
A part of API calls and our services such as Beam/Funnel/Harvest had been affected the issue on Oct 25th, 21:22 - 21:33 JST.
We apologize for the inconvenience.
Posted 12 months ago. Oct 25, 2018 - 22:50 JST
Monitoring
現在問題の発生したシステムの切り離しを行い、APIおよびアプリケーションサービスは回復に向かっております。
現在回復の経過を観察すると共に、根本原因の究明を行なっております。

We replaced systems that the error occurred. Our systems such as API and application services have been recovering.
We have been monitoring the systems, and have been investigating root cause of the issue.
Posted 12 months ago. Oct 25, 2018 - 21:59 JST
Investigating
日本カバレッジタイプにおける SORACOM API およびアプリケーションサービスが、一部スローダウンする影響を検知しております。
現在調査を行なっております。
Posted 12 months ago. Oct 25, 2018 - 21:37 JST
This incident affected: Beam, Funnel, Harvest, and API.