Data transfer delay in part of SORACOM Funnel
Incident Report for SORACOM
Resolved
English follows after Japanese
2019-06-03 20:05 から 21:47 (JST)の間に SORACOM Funnel の一部(Google Cloud Pub/Sub に転送する設定がされているデータ)で発生していた転送遅延について、完全な復旧を確認しました。現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

---

The transfer delay between SORACOM Funnel and Google Cloud Pub/Sub beginning on 2019-06-03 11:05 UTC has been resolved as of 12:47 UTC. The service is now operating normally. We apologize for any inconvenience during this time.
Posted 5 months ago. Jun 03, 2019 - 23:02 JST
Monitoring
English follows after Japanese
SORACOM Funnel の一部(Google Cloud Pub/Sub に転送する設定がされているデータ)で発生していた転送遅延について、原因の特定が完了し対策を実施しました。現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。

---

We have identified the root cause of the transfer delay between SORACOM Funnel and Google Cloud Pub/Sub, and have implemented a fix. We are currently monitoring our networking components as the service is recovering, and will update this page once the service is fully restored.
Posted 5 months ago. Jun 03, 2019 - 22:03 JST
Identified
English follows after Japanese
SORACOM Funnel の一部(Google Cloud Pub/Sub に転送する設定がされているデータ)で発生中の転送遅延について原因の特定が完了し、エンジニアチームが復旧に向けて対応を進めております。

---

We have identified the root cause of the transfer delay in part of SORACOM Funnel (data that is set to transfer to Google Cloud Pub/Sub), and are working to restore the API service level as soon as possible.
Posted 5 months ago. Jun 03, 2019 - 21:45 JST
Investigating
SORACOM Funnel の一部(Google Cloud Pub/Sub に転送する設定がされているデータ)に転送遅延が発生しています。エンジニアチームが調査を行っております。

---

A transfer delay occurs in part of SORACOM Funnel (data that is set to transfer to Google Cloud Pub/Sub). Our engineering team is investigating.
Posted 5 months ago. Jun 03, 2019 - 21:13 JST
This incident affected: Funnel.