Connectivity issue for SORACOM IoT SIM (for Japan) plan-K
Incident Report for SORACOM
Resolved
English follows after Japanese

日本時間 2019/08/23 12:52 頃より 2019/08/23 13:31 頃まで、特定地域向け IoT SIM (plan-K) の一部において接続しにくい問題が発生しておりました。原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

---

The connectivity issue that affected Soracom IoT SIM (for Japan) plan-K beginning on 2019-08-23 03:52 UTC has been resolved as of 04:31 UTC. The service is now operating normally. We sincerely apologize for any inconvenience caused during this time.
Posted about 2 months ago. Aug 23, 2019 - 15:40 JST
Monitoring
English follows after Japanese
特定地域向け IoT SIM (plan-K) で繋がりにくい状況について、原因の特定が完了し対策を実施しました。現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。
---
Our engineering team has identified the root cause of connection failures affecting Soracom IoT SIM plan-K (servicing Japan), and have implemented a fix. We are currently monitoring our networking components as the service is recovering, and will update this page once the service is fully restored.
Posted about 2 months ago. Aug 23, 2019 - 14:27 JST
Identified
English follows after Japanese
特定地域向け IoT SIM (plan-K) にて、現在一部の接続がつながりにくい状況になっております。エンジニアチームが原因を特定し、復旧に向けて対応を進めております。

---

Our engineering team has identified the root cause of the elevated number of connection failures affecting Soracom IoT SIM plan-K (servicing Japan). We are working to mitigate the issue as soon as possible.
Posted about 2 months ago. Aug 23, 2019 - 13:29 JST
Investigating
English follows after Japanese
特定地域向け IoT SIM (plan-K) にて、現在一部の新規の接続がつながりにくい状況になっております。エンジニアチームが調査を行っております。

---

Our engineering team has observed an increase in the number of Soracom IoT SIM (for Japan) plan-K that are unable to connect, and is currently investigating the issue.
Posted about 2 months ago. Aug 23, 2019 - 13:11 JST
This incident affected: Air for Cellular (Japan).