Connectivity issue for Global SORACOM Air SIM
Incident Report for SORACOM
Resolved
English follows after Japanese
日本時間 2019/06/26 11:15 頃より 2019/06/26 18:00 頃まで、グローバル向け Air SIM の一部において接続しにくい問題が発生しておりました。原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

The connectivity issue that affected SORACOM Air SIM for Global beginning on 2019-06-26 02:15 UTC has been resolved as of 9:00 UTC. The service is now operating normally. We sincerely apologize for any inconvenience caused during this time.
Posted 4 months ago. Jun 26, 2019 - 20:34 JST
Monitoring
English follows after Japanese
グローバル向け SORACOM Air SIM で繋がりにくい状況について、原因の特定が完了し対策を実施しました。現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。

---

We have identified the root cause of SORACOM Global Air SIM connection failures, and have implemented a fix. We are currently monitoring our networking components as the service is recovering, and will update this page once the service is fully restored.
Posted 4 months ago. Jun 26, 2019 - 18:00 JST
Update
English follows after Japanese
日本時間 2019/06/26 12:00 頃よりグローバル向け SORACOM Air SIM にて、一部つながりにくい状況が継続しております。エンジニアチームが引き続き調査を行っております。状況の更新があり次第、または 20:00 頃までを目途に当ページにてお知らせいたします。ご不便をおかけしており大変申し訳ございません。

---

Our engineering team has observed an elevated rate of SORACOM Global Air SIM connection failures, beginning around 2019-06-26 03:00 UTC. We are currently investigating the issue, and will update this page as soon as new information becomes available, or by approximately 11:00 UTC in any case. We apologize for the inconvenience.
Posted 4 months ago. Jun 26, 2019 - 16:49 JST
Update
English follows after Japanese
日本時間 2019/06/26 12:00 頃よりグローバル向け SORACOM Air SIM にて、一部つながりにくい状況が継続しております。エンジニアチームが引き続き調査を行っております。状況の更新があり次第、または 17:00 頃までを目途に当ページにてお知らせいたします。ご不便をおかけしており大変申し訳ございません。

---

Our engineering team has observed an elevated rate of SORACOM Global Air SIM connection failures, beginning around 2019-06-26 03:00 UTC. We are currently investigating the issue, and will update this page as soon as new information becomes available, or by approximately 08:00 UTC in any case. We apologize for the inconvenience.
Posted 4 months ago. Jun 26, 2019 - 15:29 JST
Update
English follows after Japanese
グローバル向け SORACOM Air SIM にて、現在一部つながりにくい状況が継続しております。エンジニアチームが引き続き調査を行っております。状況の更新があり次第アップデートいたします。ご不便をおかけしており大変申し訳ございません。

---

Our engineering team has observed an increasing number of SORACOM Global Air SIM connection failures, and is currently investigating the issue. We will update this page as soon as new information becomes available. We apologize for any inconvenience.
Posted 4 months ago. Jun 26, 2019 - 13:47 JST
Investigating
English follows after Japanese
グローバル向け SORACOM Air SIM にて、現在新規の接続がつながりにくい状況になっております。エンジニアチームが調査を行っております。

---

Our engineering team has observed an increase in the number of SORACOM Global Air SIMs that are unable to connect, and is currently investigating the issue.
Posted 4 months ago. Jun 26, 2019 - 12:36 JST
This incident affected: Air for Cellular (Global).