Service issue affecting SORACOM Canal / Direct / Door / Gate
Incident Report for SORACOM
Resolved
English follows after Japanese

2019-07-30 11:00 から 2019-07-31 11:30 (JST) の間に発生していた日本カバレッジタイプにおける SORACOM Canal / Direct / Door / Gate で、Virtual Private Gateway (VPG) が新規に作成できない問題について、対応を完了し回復を確認しました。現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

---

The SORACOM Canal / Direct / Door / Gate issue while creating new VPGs starting on 2019-07-30 02:00 UTC has been resolved as of 2019-07-31 02:30. We have confirmed that the service is now operating normally. We apologize for any inconvenience during this time.
Posted 3 months ago. Jul 31, 2019 - 12:39 JST
Monitoring
English follows after Japanese

日本カバレッジタイプにおける SORACOM Canal / Direct / Door / Gate で、現在 Virtual Private Gateway (VPG) の新規作成が実施いただけない状態について対策を実施しました。現在経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。

---

We have identified the root cause of failure while creating new VPGs, and have implemented a fix. We are currently monitoring the status as the service is recovering, and will update this page once the service is fully restored.
Posted 3 months ago. Jul 31, 2019 - 11:30 JST
Identified
English follows after Japanese

日本カバレッジタイプにおける SORACOM Canal / Direct / Door / Gate で、現在 Virtual Private Gateway (VPG) の新規作成が実施いただけない状態について原因の特定が完了し、エンジニアチームが復旧に向けて対応を進めております。

---

We have identified the root cause of failure while creating new VPGs, and are working to restore the service as soon as possible.
Posted 3 months ago. Jul 31, 2019 - 10:28 JST
Investigating
English follows after Japanese
日本カバレッジタイプにおける SORACOM Canal / Direct / Door / Gate で、現在 Virtual Private Gateway (VPG) の新規作成が実施いただけません。現在調査を行なっております。既存の VPG には影響ありません。

---

We have detected a service issue affecting SORACOM Canal / Direct / Door / Gate for Japan Coverage. Users currently are unable to create new Virtual Private Gateways (VPG).
Our engineering team is investigating the cause. We apologize for any inconvenience.
Posted 3 months ago. Jul 31, 2019 - 10:09 JST
This incident affected: Canal, Direct, Door, and Gate.