Latency issue affecting SORACOM Inventory
Incident Report for SORACOM
Resolved
2019-03-20 11:17 (JST) から 20:45 の間に日本カバレッジタイプにおける SORACOM Inventory 上のデバイスからのパラメータ更新イベントをBeam, Funnel, Harvest に伝搬する部分に遅延が生じておりました。
原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。
このたびはご迷惑をおかけし誠に申し訳ございませんでした。

Our engineering team identified increased latency when propagating parameter update notifications from Inventory devices to Beam, Funnel and Harvest, between 2019-03-20 02:17 UTC and 11:45. The root cause had been identified and the issue has been resolved. The service is now operating normally. We apologize for any inconvenience caused during this time.
Posted 7 months ago. Mar 20, 2019 - 21:09 JST
Monitoring
2019-03-20 11:17 (JST) 頃より 日本カバレッジタイプにおける SORACOM Inventory 上のデバイスからのパラメータ更新イベントをBeam, Funnel, Harvest に伝搬する部分に遅延が生じておりました。原因を特定して対処を実施しており、現在は通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。
ご不便をおかけしており誠に申し訳ございません。

Our engineering team identified increased latency when propagating parameter update notifications from Inventory devices to Beam, Funnel and Harvest, starting around 2019-03-20 02:17 UTC.
We have identified the root cause and implemented a fix. We are continuing to monitor our networking components as they recover, and will update this page once our service is fully restored. We apologize for any inconvenience during this time.
Posted 7 months ago. Mar 20, 2019 - 20:50 JST
Investigating
現在、日本カバレッジタイプにおける SORACOM Inventory 上のデバイスからのパラメータ更新イベントをBeam, Funnel, Harvestに伝搬する部分に遅延が生じており、エンジニアチームが調査にあたっております。

We have noticed increased latency when propagating parameter update notifications from Inventory devices to Beam, Funnel and Harvest. Our engineering team is investigating the issue.
Posted 7 months ago. Mar 20, 2019 - 13:46 JST
This incident affected: Inventory.