Service issue affecting SORACOM Inventory (Japan Coverage)
Incident Report for SORACOM
Resolved
(English follows Japanese)

日本時間 2021-09-02 07:30 から 16:04 の間、SORACOM Inventory(日本カバレッジ)が利用しづらい状況が発生していました。
原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。
なお、お客様の SORACOM Inventory デバイスがオフライン状態から復帰しない場合は SORACOM Inventory Agent を再起動し、あらためて Register 処理を実施してください。
このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

詳細なタイムラインは以下のとおりです。
- 2021-09-02 07:30 問題の開始
- 2021-09-02 13:06 SORACOM Air for セルラーの障害の復旧に伴いサービスの状態を確認
- 2021-09-02 14:35 先の障害と異なる事象であることを認識、調査を開始
- 2021-09-02 16:02 原因を特定、復旧作業を開始
- 2021-09-02 16:04 作業完了、経過観察を開始
- 2021-09-02 17:04 復旧を確認

The service issue that affected SORACOM Inventory beginning on 2021-09-01 22:30 has been resolved as of 2021-09-02 07:04 (UTC).
The service is now operating normally.
However, if your SORACOM Inventory devices remain offline, please restart the SORACOM Inventory Agent process, and then perform the Register process again.
We sincerely apologize for any inconvenience during this time.

Detailed timeline (UTC) is below:
- 2021-09-01 22:30 Incident began
- 2021-09-02 04:06 Checking each SORACOM services after recovery from previous incident afftecting SORACOM Air for cellular
- 2021-09-02 05:35 Recognized this incident had a different root cause than the previous incident, and began investigation
- 2021-09-02 07:02 Found root cause, began mitigation
- 2021-09-02 07:04 Mitigation completed, began observation
- 2021-09-02 08:04 Recovered
Posted Sep 02, 2021 - 17:42 JST
Monitoring
(English follows Japanese)

日本時間 2021/09/02 07:30 から 16:04 の間、SORACOM Inventory(日本カバレッジ)が利用しづらい状況が発生していました。
現在、通常どおりのサービスレベルに戻るまで経過を観察しています。
なお、お客様の SORACOM Inventory デバイスがオフライン状態から復帰しない場合は SORACOM Inventory Agent を再起動し、あらためて Register 処理を実施してください。
完全な復旧の確認後、あらためてこちらのページでお知らせいたします。

Our engineering team detected an issue that affected SORACOM Inventory between 2021-09-01 22:30 and 2021-09-02 07:04 (UTC).
We have implemented a fix, and are currently monitoring the status as the service is recovering.
However, if your SORACOM Inventory devices remain offline, please restart the SORACOM Inventory Agent process, and then perform the Register process again.
We will update this page once the service is fully restored.
Posted Sep 02, 2021 - 16:38 JST
Identified
(English follows Japanese)

現在、一部のデバイスにおいて SORACOM Inventory(日本カバレッジ)を利用しづらい状況が発生しています。引き続きエンジニアチームが調査しています。

Our engineering team has observed an increase in the number of devices are unable to use SORACOM Inventory (Japan Coverage), and is still investigating.
Posted Sep 02, 2021 - 15:34 JST
Investigating
(English follows Japanese)

現在、SORACOM Inventory (日本カバレッジ) が利用しづらい状況となっています。エンジニアチームが確認中です。

Our engineering team has observed an elevated error rate affecting SORACOM Inventory (Japan coverage), and is currently investigating the issue.
Posted Sep 02, 2021 - 14:50 JST
This incident affected: Inventory (plan01s (rendezvous point : Japan), planX1 (rendezvous point : Japan), planX2 (rendezvous point : Japan), plan-D, plan-K, plan-DU, plan-KM1).