Service issue affecting SORACOM Napter
Incident Report for SORACOM
Resolved
English follows after Japanese
2019-10-03 23:00 頃から 2019-10-04 00:55 (JST)の間に発生していた SORACOM Napter 利用時にエラーとなる問題について対応を完了し回復を確認いたしました。現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

---

The SORACOM Napter issue on 2019-10-03 14:00 UTC has been resolved as of 2019-10-03 15:55. We have confirmed that the service is now operating normally. We apologize for any inconvenience during this time.
Posted 15 days ago. Oct 04, 2019 - 01:59 JST
Monitoring
English follows after Japanese
新規にオンデマンドリモートアクセスを作成する際に一部のリクエストがエラーとなる問題が発生していました。原因の特定が完了し対策を実施しました。現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。

---

We have identified the root cause of the issue which users will get an error when creating new on-demand remote access. We have implemented a fix. We are currently monitoring the status as the service is recovering, and will update this page once the service is fully restored.
Posted 15 days ago. Oct 04, 2019 - 01:02 JST
Update
English follows after Japanese
ユーザーコンソールから新規にオンデマンドリモートアクセスを作成する際にエラーとなる問題が発生しています。エンジニアチームが原因を特定し、復旧に向けて対応を進めております。

---

Our engineering team has identified the root cause of the SORACOM Napter issue. We are working to mitigate the issue as soon as possible.
Posted 15 days ago. Oct 03, 2019 - 23:37 JST
Investigating
新規にオンデマンドリモートアクセスを作成する際にエラーとなる問題が一部のリクエストで発生しています。現在調査を行なっております。

--

We have a service issue of SORACOM Napter. Users currently are unable to establish connections using Napter. Our engineering team is investigating the cause. We apologize for any inconvenience.
Posted 15 days ago. Oct 03, 2019 - 23:29 JST
This incident affected: Napter.