Service issue affecting SORACOM Napter

Incident Report for SORACOM

Resolved

English follows after Japanese

2019-12-26 02:11 頃から 20:46 (JST) の間に発生していた SORACOM IoT SIM (グローバルカバレッジ)で日本とアメリカ以外でご利用のお客様において SORACOM Napter によるオンデマンドリモート接続がエラーとなる問題について対応を完了し回復を確認いたしました。現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

---

The SORACOM Napter issue (users who uses SORACOM IoT SIM at countries other than United States and Japan will get the errors when creating the new on-demand remote access) on 2019-12-25 17:11 UTC has been resolved as of 2019-12-26 11:46. We have confirmed that the service is now operating normally. We apologize for any inconvenience during this time.
Posted Dec 26, 2019 - 21:58 JST

Monitoring

English follows after Japanese

SORACOM IoT SIM (グローバルカバレッジ) をご利用のお客様において、現在SORACOM Napterによるオンデマンドリモート接続が一部ご利用いただけない問題が発生していました。対策を実施し、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。

---

We have identified the cause of the issue which users will get an error when creating new on-demand remote access and implemented a fix. We are currently monitoring the status as the service is recovering, and will update this page once the service is fully restored.
Posted Dec 26, 2019 - 20:54 JST

Investigating

We are oberserving the issue affecting SORACOM Napter, for users of SORACOM IoT SIM. Currently our engineering team is working on to address the issue.

SORACOM IoT SIM (グローバルカバレッジ) をご利用のお客様において、現在SORACOM Napterによるオンデマンドリモート接続が一部ご利用頂けない状態になっております。現在、エンジニアチームが調査にあたっております。
Posted Dec 26, 2019 - 20:42 JST